Ab 1.12.2020 sind die Beiträge in diesem Forum nur noch zum Lesen als Archiv verfügbar.
Das Einloggen, Erstellen und Bearbeiten von Beiträgen ist in diesem Forum dann nicht mehr möglich.
Bitte verwenden Sie dann das neue Forum unter community.1000ps.at.
Bestehnde Benutzer müssen sich leider erneut registrieren.

Wer hat ein Oszi u. verborgts?

 
Verwandte Themen anzeigen: (in diesem Motorrad Forum | in allen Motorrad Foren)
Angemeldet als: Guest
Benutzer in diesem Thema : Keine
  Druckversion
Alle Foren >> [Top Motorrad Marken] >> YAMAHA >> FZ6 Fazer / XJ6 >> Wer hat ein Oszi u. verborgts? Seite: [1]
Benutzer
Beitrag << vorheriger Beitrag   nächster Beitrag >>
Wer hat ein Oszi u. verborgts? - 2.3.2006 20:27:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
Hallo!

Bin Student aus Wien und habe vor mir an meiner FZ6 einen Kettenöler zu montieren (McCoi).
Allerdings möchte ich keinen eigenen Reed-Sensor montieren, sondern den Geschwindigkeitssensor
im Getriebe anzapfen.
Bis jetzt war das auch kein Problem, aber ich muss noch herausfinden wie viele Impulse/
Radumdrehung der Sensor abgibt um die Software am McCoi entsprechend zu ändern.
Habe es zwar schon mit meinem Multimeter probiert, aber die Digitalanzeige ist einfach zu träge, da
sind drei Impulse vorbei bis man was am Display sieht.... :-(

Lange Rede, kurzer Sinn:
Ich bräuchte ein Oszilloskop und will bzw. kann mir keines nur für diesen einen Zweck kaufen.
Hat jemand im Raum Wien ein solches zuhause herumstehen und würde es mir, vorzugsweise übers
Wochenende, leihen? Ich passe auch ganz sorgfältig darauf auf, also kein Angst.
Private Nachricht senden Post #: 1
Hallo - 2.3.2006 22:29:00   
Dirty


Beiträge: 20446
Mitglied seit: 26.11.2002
Status: offline
Ich bin jetzt ein bisschen verwirrt...

Meinst einen Kettenöler, der deine Antriebskette unterm Fahren schmiert?

Was den Oszi (Ossi) betrifft, willst du dir da ein ziemlich teures Ding ausborgen, ob dir das einfach wer borgt?

Schon klar, dass du darauf aufpasst, aber der Teufel schläft nie und als Student...

Viel Glück dabei!


(in Bezug auf Imothep)
Private Nachricht senden Post #: 2
Mmmhhh... - 2.3.2006 22:53:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
Ja stimmt, du hast Recht.

Naja, ich könnte ja auch zu der Person hinfahren und die Person
sieht sich das dann zusammen mit mir an. Kabel habe ich ja
schon hingelegt, aber es gibt Schwierigkeiten (Elektronik
verzählt sich) und somit will ich Störungen im Signal
ausschließen können.

(in Bezug auf Dirty)
Private Nachricht senden Post #: 3
wie hastn gmessn..? - 2.3.2006 22:56:00   
marc26


Beiträge: 2007
Mitglied seit: 31.12.2005
Status: offline
zu meinem besseren verständnis...

(in Bezug auf Imothep)
Private Nachricht senden Post #: 4
naja... - 2.3.2006 23:08:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
mit Plus auf die Signalleitung und Minus auf Masse bei
gleichzeitigem langsamen Drehen des Hinterrades und
aufgedrehter Zündung.

Sind durchgehend ca. 4,5 Volt, nur ab und zu fällt das Signal
rapide auf 0. Mit dem Multimeter habe ich ca. 20 solche
Abfälle beobachten können, aber die sind so kurz dass das es
mein Multimeter oft ned checkt.

Jetzt habe ich den Kettenöler und die Zusatz-Elektronik fertig
und da habe ich einen Testmodus wo ich an einer LED die
Impulse sehen kann. Danach sind es wohl eher zwischen 60
und 70 Imp./Radumdrehung, aber durch irgendwas scheint
die Elektronik gestört zu werden, denn er ölt trotzdem nach
einem nicht nachvollziehbarem Schema.

p.s. alle Leitungen sind geschirmt, also daran kann's
eigentlich nicht liegen.

(in Bezug auf marc26)
Private Nachricht senden Post #: 5
a paar möglichkeiten... - 2.3.2006 23:16:00   
marc26


Beiträge: 2007
Mitglied seit: 31.12.2005
Status: offline
1. vielleicht is eam der impuls z´kurz, bzw einfach zuviele impulse...
es sind ja sicherlich mehrere nocken, zähne oder was auch immer auf der welle drauf(2...4...)...vielleicht dakurbelt ers net...denn mit dem reedkontakt hast ja doch nur einen puls pro umdrehung...
2. möglicherweise arbeitet dein öler mit einem 4,5 volt signal net richtig...bordspannung hast ja mehr, oder...?
3. is ma grad beim schreiben eingfallen...wenn du konstante 4.5 volt misst und die spannung bricht ein, dann ist dein sensor naturalmente ein öffner-kontakt...
wenn der mitgeliferte öler-sensor a schliesser is,dann host in palawatsch eh scho banant...
(relais einbaun...signal invertieren...*ggg*)

(in Bezug auf Imothep)
Private Nachricht senden Post #: 6
tja... - 2.3.2006 23:26:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
Nein, nein, ich habe extra eine Low-Activ-Schaltung gebaut,
und die ist für die 4,5 V ausgelegt.

Es gibt im McCoi-Forum jemanden der das Ding an einer
Fireblade mit 72 Impulse/Radumdrehung gebaut hat und der
MicroController hat da noch Reserven (bis ca. 400 km/h).
Also mitkommen sollte er tadellos.

Die Software haben wir auch schon adaptiert, aber das
Problem ist folgendes: Egal ob ich nun den Atmel-Controller
mit der Software für den Reed-Kontakt reinstecke (1Impuls)
oder die für meine Maschine (zuerst gemessene 20 Impulse),
er ölt bei beiden immer nach derselben (falschen)
Wegstrecke, was gar nicht sein kann!
Und ich bin leider nicht der erste der das macht, bei anderen
funktionierts.

Naja, jetzt will ich halt Punkt für Punkt als Fehlerquelle
ausschließen können.

(in Bezug auf marc26)
Private Nachricht senden Post #: 7
sötsoum... - 2.3.2006 23:40:00   
marc26


Beiträge: 2007
Mitglied seit: 31.12.2005
Status: offline
stimmt, klingt komisch...
aber jetzt a ganz blöde frage...warum tuast da des überhaupt an...? a dosn kettenspray würds jo a tuan...
oda issas scho persönlich ba dir...dann nimm i ois z´ruck, i kenn sowos...

obadu musst dem kastl jo sagen können, nach wie vielen pulsen es zu ölen hat, oder...?
funktionierts im originalzustand?
d.h. orig.-sensor, orig.-schaltung usw...?

(in Bezug auf Imothep)
Private Nachricht senden Post #: 8
Hehe... - 3.3.2006 0:01:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
du hast schon recht, es ist eine Frickelei, aber es macht
trotzdem Spass. Ist einfach interessant wie die Sache
funktioniert und wo sich überall Fehler einschleichen können
(studiere Informatik).

Nachdem ich im Herbst an meiner recht neuen FZ6 mit grad mal
4800 km die Ritzelabdeckung abgenommen und den ganzen
alten Kettenspray-Schlatz gesehen habe, bin ich verfallen. Ich
will halt eine saubere Maschine haben, eine saubere Kette,
saubere Felgen usw.
Abgesehen davon dass mich die Sprayerei nervt weil ich ja
keinen Hautständer auf der Maschine habe (Sprayen,
Weiterschieben, Sprayen, Weiterschieben,...).

Schaltung funktioniert übrigens zuhause am Schreibtsich
tadellos.

(in Bezug auf marc26)
Private Nachricht senden Post #: 9
Hät Interresse an so einem Öler - 3.3.2006 7:20:00   
strohschedl

 

Beiträge: 945
Mitglied seit: 5.11.2003
Status: offline
hast alles selbst gestrickt oder hast ein Komplettsystem gekauft?
grüsse Strohschedl

(in Bezug auf Imothep)
Private Nachricht senden Post #: 10
1 Kanal Oszi - 3.3.2006 7:40:00   
Tigerbike

 

Beiträge: 7359
Mitglied seit: 19.8.2002
Wohnort: NÖ
Status: offline
Billigsdorferding (20 MHzt 1 Kanal), aber dafür sollts reichen, hab ich rumstehen. Kann ich Dir borgen. Müsstest es halt in St. Andrä-Wördern abholen, weil ich heute schon unterwegs bin und erst in der Nacht heimkomm. Mail mirt Deine Tel.-Nr. dann ruf ich Dich morgen an.

3lg
Harald

(in Bezug auf Imothep)
Private Nachricht senden Post #: 11
Frage an McGyver... - 3.3.2006 11:12:00   
marcellus76


Beiträge: 416
Mitglied seit: 23.8.2004
Wohnort: Deutsch Wagram
Status: offline
warum schmierst die Kette ned wie jeder andere auch nach 1000 Kilometern Ausfahrt???

Wär des ned was??? :-)
Und so einfach!!!

Marcellus


(in Bezug auf Imothep)
Private Nachricht senden Post #: 12
... - 3.3.2006 12:03:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
ist ein von mir modifiziertes Standard-System.

(in Bezug auf strohschedl)
Private Nachricht senden Post #: 13
aus demselben Grund... - 3.3.2006 12:09:00   
Imothep

 

Beiträge: 186
Mitglied seit: 26.7.2003
Status: offline
... aus dem sich andere z.B. andere Auspuffanlagen usw.
draufschrauben: Mir gfallts einfach besser, wenn kein
schmieriges Kettenfett an der Kette, Felge, Schwinge pickt.

Außerdem geht mir das Schmieren und Putzen ziemlich auf
die Nerven, deswegen will ich ein automatisches System
dafür haben.
Andere bauen sich Neonlichter und Pelz auf's Bike, da ist ein
Kettenöler bei weitem sinnvoller, findest du nicht?

Aber in einem Punkt hast mich erwischt: McGyver habe ich
wirklich als Kind immer geschaut, hehe! ;-)

@ Tigerbike:
Das wäre toll, ich werde aber dieses Wochenende noch etwas
anderes probieren, habe nämlich eine Idee. Melde mich bei
dir wenn's akut wird. Vielen Dank jedenfalls!

(in Bezug auf marcellus76)
Private Nachricht senden Post #: 14
bin voll bei - 3.3.2006 13:11:00   
AgentOrange


Beiträge: 1908
Mitglied seit: 18.7.2002
Wohnort: Wien
Status: offline
Dir, was das verbeissen in ein problem angeht - leider bin ich eine informatische null.

falls das ding doch nicht zu ölen beginnt, ein tipp von mir (als halter einer klinisch sauberen duc): mit profi dry lube musst zwar noch immer schieben, sprayen, schieben etc. aber die kette/felge/karosserie bleiben ziemlich sauber - oder, ständer von louis/gericke kost net die welt. (ist nach dem frischen schmieren nach der ersten ausfahrt ca. nach 5 min reingeputzt, ab der zweiten ausfahrt bleibts dann meist rein.)

und die ritzelabdeckung musst sowieso hie & da abnehmen und putzen, öler hin, öler her.

good luck!
G.

(in Bezug auf Imothep)
Private Nachricht senden Post #: 15
wenn es nichts wird - 3.3.2006 14:47:00   
VFOUR

 

Beiträge: 1047
Mitglied seit: 20.12.2003
Status: offline
Oszi hätte ich und aus Wien bin ich auch. Wenn es mit Tigerbike nichts wird, melde Dich bei mir. Ich brauche es zwar am Wochenende auch selber, aber die Messung dauert ja nur ein paar Minuten.

Übrigens: wenn Du irgendwann nächstes Wochenende (11./12.) messen willst, organisier ich ein Oszi mit Akku. Dann sparen wir sogar das Verlängerungskabel.

dB statt PS!

(in Bezug auf Imothep)
Private Nachricht senden Post #: 16
borge dir gerne mein - 3.3.2006 18:31:00   
kps_Benelli TNT

 

Beiträge: 875
Mitglied seit: 29.5.2005
Status: offline
portables akku-oszi. bin aus wien, wenn interesse, dann schick mir ein email und ich gebe dir die tel-nummer (wien22)

vor allem interessiert mich deine idee, vielleicht auch was für mich....

(in Bezug auf Imothep)
Private Nachricht senden Post #: 17
borge dir gerne mein - 27.10.2020 10:04:31   
scottbuzzell

 

Beiträge: 1
Mitglied seit: 27.10.2020
Status: offline
Ich habe die Handbücher noch einmal überprüft und sie möchten, dass Sie bei Bedarf alle Kettenräder, Ketten usw. als Satz austauschen. Ich kann nicht sicher sagen, dass es Toast ist, aber Sie sind jetzt auf halbem Weg, um es zu ersetzen.



write my essay forum.1000ps.at

(in Bezug auf kps_Benelli TNT)
Private Nachricht senden Post #: 18
Seite:   [1]
Alle Foren >> [Top Motorrad Marken] >> YAMAHA >> FZ6 Fazer / XJ6 >> Wer hat ein Oszi u. verborgts? Seite: [1]
Direkt zu:





Neue Beiträge gelesene Beiträge
TOP Thema neue Beiträge TOP Thema gelesene Beiträge
Gesperrtes Thema neue Beiträge Gesperrtes Thema gelesene Beiträge
no Beitrag hinzufügen
no Beitrag beantworten
no Neue Abstimmung
no Stimme abgeben
no Eigene Beiträge löschen
no Eigene Themen löschen
no Beitragsbewertung