Suzuki GS 450 Problem

 
Verwandte Themen anzeigen: (in diesem Motorrad Forum | in allen Motorrad Foren)
Angemeldet als: Guest
Benutzer in diesem Thema : Keine
  Druckversion
Alle Foren >> [1000PS Motorrad Community] >> Motorradtechnik >> Suzuki GS 450 Problem Seite: [1]
Benutzer
Beitrag << vorheriger Beitrag   nächster Beitrag >>
Suzuki GS 450 Problem - 23.6.2013 20:37:30   
Bertl1506

 

Beiträge: 3
Mitglied seit: 23.6.2013
Status: offline
Hallo an alle Motorradtechniker!!!!!

Ich habe mich neu im Forum angemeldet um hier ein bisschen Hilfe bei
Schwiegerpapas 15 Jahre alter Suzuki GS 450 zu bekommen.
Die Maschine ist seit 15 Jahren in der Garage gestanden und wir haben uns jetzt dazu entschieden sie wieder
auf Vordermann zu bringen. Nur leider haben wir ein Problem, sie will einfach nicht richtig laufen.

Als erstes haben wir geschaut ob der Benzinhahn irgendwelche Probleme macht weil er sich ziemlich schwer drehen lässt (keine ahnung ob das normal ist)?
Vielleicht liegt es am Unterdruck aber wir wissen es nicht genau oder an der Vergasereinstellung aber da reicht mein Wissen leider nicht aus.
Den Vergaser haben wir komplett zerlegt und alles gereinigt, Düsen,Schwimmer...... aber sie will immer noch nicht.

Aber Bilder bzw. ein Video sagt mehr als tausend Worte vielleicht weis ja jemand von euch einen Rat.

https://www.youtube.com/watch?v=2Dxzx0RHlYY

MFG Bertl
Private Nachricht senden Post #: 1
Also: - 23.6.2013 21:00:08   
UrAlterSack


Beiträge: 4127
Mitglied seit: 13.5.2010
Wohnort: Bez. Tulln
Status: offline
Zunächst würde ich prüfen ob alle Häferln mitspielen.
Dazu einfach alle Krümmer angreifen ob sie warm werden.
Falls nicht Zündkerze prüfen.

Schauen ob Fremdluft gezogen wird.
Dazu wenn der Motor läuft Startspray(zur Not auch Deo) rund um die Ansaugstutzen versprühen (nicht in die Ansaugöffnung!)
Wenn sich die Drehzal ändert gibts irgendwo eine Undichtheit.

Die händische Vergaserreinigung erwischt nicht immer alle Bohrungen.
Besser ist eine prof. Ultraschallreinigung (nicht in einem US-Reiniger vom Hofer)

Ich weiß nicht wieviele Vergaser dieses Motorrad hat, aber wenn es mehr als einer ist gehören sie synchronisiert.

Der Benzinhahn sollte eine Stellung "PRI" aufweisen.
In dieser Stellung rinnt Benzin auch ohne Unterdruck in den (die) Vergaser.

Teste das alles, und frag gegebenenfalls wieder nach.



_____________________________

Petition gegen Willkür im Waffenrecht, jetzt hier Unterschreiben!!!

(in Bezug auf Bertl1506)
Private Nachricht senden Post #: 2
Sears - 23.6.2013 21:07:32   
kps_Pilgram1


Beiträge: 22560
Mitglied seit: 10.9.2008
Wohnort: Du mich auch!
Status: offline
quote:

ORIGINAL: Bertl1506

Hallo an alle Motorradtechniker!!!!!

Ich habe mich neu im Forum angemeldet um hier ein bisschen Hilfe bei
Schwiegerpapas 15 Jahre alter Suzuki GS 450 zu bekommen.
Die Maschine ist seit 15 Jahren in der Garage gestanden und wir haben uns jetzt dazu entschieden sie wieder
auf Vordermann zu bringen. Nur leider haben wir ein Problem, sie will einfach nicht richtig laufen.

Als erstes haben wir geschaut ob der Benzinhahn irgendwelche Probleme macht weil er sich ziemlich schwer drehen lässt (keine ahnung ob das normal ist)?
Vielleicht liegt es am Unterdruck aber wir wissen es nicht genau oder an der Vergasereinstellung aber da reicht mein Wissen leider nicht aus.
Den Vergaser haben wir komplett zerlegt und alles gereinigt, Düsen,Schwimmer...... aber sie will immer noch nicht.

Aber Bilder bzw. ein Video sagt mehr als tausend Worte vielleicht weis ja jemand von euch einen Rat.

https://www.youtube.com/watch?v=2Dxzx0RHlYY

MFG Bertl



Bertl

i würd so beginnen bei der Fehlersuche .

Zündkerzen Neu

Vergaser Flansche , auf Risse überprüfen , am Besten gleich erneuern Gilt Überhaupt zur Eigenen Sicherheit ,für Viele Gummi Teile auch gleich Bremsschlauch und Reifen nicht vergessen sollten Sie noch Orginal sein

Zündung Korrekt Eingestellt

Ventile Richtig eingestellt

Vergaser wieder Richtig zusammengebaut und Syncronisiert

Alle Unterdruck Schläuche Richtig Angeschlossen und Nicht Rissig bzw Porös

haben Die Gaser Noch Gummi Membrane ..wenn Ja sind Die Aufgequollen?

Elektrik in Ordnung ?...Kabelbaum und Kabel , nicht Geknickt ausgehärtet bzw Korrosion ?

Masse Kabel Alle in Ordnung ...Rost?

Batterie Neu?



Welche Modell Reihe ist es ?


mehr fällt ma grad ned ein


Ah Jo Benzinhahn ausbauen und Gängig machen bzw schauen ob das Rohrsieb im Tank sauber ist , am Besten einen Extra Benzinfilter aus Kunstoff ohne Papier zusätzlich einbauen

Lg Pg


< Beitrag bearbeitet von Pilgram1 -- 23.6.2013 21:09:57 >


_____________________________












(in Bezug auf Bertl1506)
Post #: 3
Also: - 23.6.2013 21:17:52   
Bertl1506

 

Beiträge: 3
Mitglied seit: 23.6.2013
Status: offline
Das ging aber mal fix!!!!!


Zündkerzen sind beide Neu sprich in Ordnung, wir haben beide zur Sicherheut getestet, Funke ist da.
Wo könnte man im Fall der Fälle eine Ultraschallreinigung machen???

Wenn ich die Maschine starten möchte und der Benzinhahn auf ON bzw. nach unten steht
springt sie gar nicht an, nur wenn ich den Hahn auf PRI stelle funktionierts aber da geht die Drehzahl
sofort auf 3000-4000 U/min.also stell ich in auf ON damit die Drehzahl wieder runtergeht und dann stirbt sie
eigentlich immer ab und nimmt kein Gas mehr an (warum auch immer).

MFG






(in Bezug auf UrAlterSack)
Private Nachricht senden Post #: 4
. - 23.6.2013 21:51:38   
UrAlterSack


Beiträge: 4127
Mitglied seit: 13.5.2010
Wohnort: Bez. Tulln
Status: offline

quote:

ORIGINAL: Bertl1506

Das ging aber mal fix!!!!!


Zündkerzen sind beide Neu sprich in Ordnung, wir haben beide zur Sicherheut getestet, Funke ist da.
Wo könnte man im Fall der Fälle eine Ultraschallreinigung machen???

Wenn ich die Maschine starten möchte und der Benzinhahn auf ON bzw. nach unten steht
springt sie gar nicht an, nur wenn ich den Hahn auf PRI stelle funktionierts aber da geht die Drehzahl
sofort auf 3000-4000 U/min.also stell ich in auf ON damit die Drehzahl wieder runtergeht und dann stirbt sie
eigentlich immer ab und nimmt kein Gas mehr an (warum auch immer).

MFG


Standgasschraube einstellen?
Startest Du mit Choke?

Wenn ein Unterschied zwischen ON und PRI ist ist entweder der Unterdruck nicht Vorhanden (Schlauch?) oder der Benzinhahn braucht einen neuen Dichtsatz (Xmas evtl. Louis)




_____________________________

Petition gegen Willkür im Waffenrecht, jetzt hier Unterschreiben!!!

(in Bezug auf Bertl1506)
Private Nachricht senden Post #: 5
Suzuki GS 450 Problem - 23.6.2013 22:09:39   
Bertl1506

 

Beiträge: 3
Mitglied seit: 23.6.2013
Status: offline
quote:

Bertl

i würd so beginnen bei der Fehlersuche .

Zündkerzen Neu

Vergaser Flansche , auf Risse überprüfen , am Besten gleich erneuern Gilt Überhaupt zur Eigenen Sicherheit ,für Viele Gummi Teile auch gleich Bremsschlauch und Reifen nicht vergessen sollten Sie noch Orginal sein

Zündung Korrekt Eingestellt

Ventile Richtig eingestellt

Vergaser wieder Richtig zusammengebaut und Syncronisiert

Alle Unterdruck Schläuche Richtig Angeschlossen und Nicht Rissig bzw Porös

haben Die Gaser Noch Gummi Membrane ..wenn Ja sind Die Aufgequollen?

Elektrik in Ordnung ?...Kabelbaum und Kabel , nicht Geknickt ausgehärtet bzw Korrosion ?

Masse Kabel Alle in Ordnung ...Rost?

Batterie Neu?



Welche Modell Reihe ist es ?


mehr fällt ma grad ned ein


Ah Jo Benzinhahn ausbauen und Gängig machen bzw schauen ob das Rohrsieb im Tank sauber ist , am Besten einen Extra Benzinfilter aus Kunstoff ohne Papier zusätzlich einbauen

Lg Pg



Habe die genauen Daten jetzt nicht zur Hand aber wenn ich richtig liege müsste es eine 450S gl51c sein.
Die Maschine ist vor 15 Jahren das letzte mal so richtig gelaufen und seit dem wurde
nichts mehr gemacht, dass sich da in den jahren was verstellt!?!?!?!?

Bei den Unterdruckschläuchen bin ich mir nicht ganz sicher weil jeweils einer pro Vergaser weggeht.
Der vom linken Vergaser geht zum Benzinhahn und der vom rechten geht ins leere.

Das Problem ist die Maschine hatte vorm Schwiegervater schon 4 Besitzer und wer weis was die schon herumgepfuscht haben!?!?!?!?!?
Ich hab mir am Kabelstrang ein paar Kabel durchgemessen, da ging zB. ein Grün-Weißes vom Unterbrecherkontakt auch ins leere.


Den Benzinhahn haben wir schon zerlegt und gereinigt, die Membran ist i.O! und die Messingfeder ist auch ok.

Die Batterie haben wir auch erneuert und der Tank wurde auch entrostet.

Jetzt fällt mir was ein: An einem der Vergaser war der Gummi (wenn es der ist den du meinst) aufgequollen.

MFG




(in Bezug auf kps_Pilgram1)
Private Nachricht senden Post #: 6
Najo - 23.6.2013 22:19:32   
kps_Pilgram1


Beiträge: 22560
Mitglied seit: 10.9.2008
Wohnort: Du mich auch!
Status: offline
...dann kanns schon noch mehr sein ..Wie oben schon geschriebn wurde - empfehle halt Die Genannten Punkte Stück für Stück Alle zu erledigen ,ansonstn Werkstatt..hier noch paar Daten , Hoffentlich passen Die ...


Vergaser, Kraftstoffanlage
Vergaser, Anzahl 2
Vergaser, Bauart Gleichdruckvergaser mit Zentralschwimmer
Vergaser, Typ Mikuni, Typ BS 34 SS
Vergaser, Durchlass 34 mm

Luftregulierschraube - (2 Umdrehungen offen)

Kolbenfeder-Spannung - g
Kolbenfeder-Länge - mm
Schwimmerstand ± 1 mm unter Dichtungsfläche
Kaltstarteinrichtung Luftschieber
-
Kraftstoffzufuhr Fallbenzin,
Benzinhahn unterdruckgesteuert
Kraftstoff bleiarm, min. 91 ROZ (Normal)

Zündanlage
Zündanlagenbauart Batteriezündung, transistorgesteuert
Zündspulen, Anzahl 2
Zündspulen, Typ -
Zündkerzen, Anzahl 2
Zündkerzen, Typ NGK B - 8 ES bzw. ND W 24 ES Standard
NGK B - 9 ES bzw. ND W 27 ES wahlweise
Elektrodenabstand 0,6 - 0,7 mm
Zündkerzen-Entstörstecker NGK
Unterbrecher, Anzahl 2 kontaktlos
Kontaktabstand -
Zündzeitpunkt 10 Grad vor OT unter 1500 1/min dynamisch
40 Grad vor OT über 2500 1/min
Schließwinkel - Grad
Kondensator - Mikrofarad Kokusan
- Mikrofarad Denso
Elektrische Anlage
Lichtmaschinenbauart Wechselstrom-Generator, 3-phasig Nippon Denson bzw. Kokusan
Statorspulen 12
Rotor Permanentmagnet
Spannung 12 V nominal bei 5000 1/min
16,5 V ohne Last
14 - 15,5 V geregelt
Leistung 200 - 300 W bei 8000 1/min
Spannungsregler SCR, elektronisch mit Halbleitern
Gleichrichter Silizium-Gleichrichter
Anlasser, Spannung 11 V
Stromaufnahme - A Nippon Denso
- A Mitsuba
Kohlebürstenlänge 14 - 9 mm Nippon Denso
12/13 - 6 mm Mitsuba
Kollektor-Isolationselemente 0,6 - 0,2 mm zurückgesetzt
Hauptsicherung 15 A
Batteriespannung 12 V
Batteriekapazität 12 Ah / 10 Ah Deutschland / International
Batterietyp YB 12B-B2 / YB 10L-A2 Deutschland / International

_____________________________












(in Bezug auf Bertl1506)
Post #: 7
hmm - 23.6.2013 22:33:24   
silli


Beiträge: 13031
Mitglied seit: 28.10.2002
Wohnort: 102 km vorm stilfser
Status: offline
quote:

Als erstes haben wir geschaut ob der Benzinhahn irgendwelche Probleme macht weil er sich ziemlich schwer drehen lässt (keine ahnung ob das normal ist)?
Vielleicht liegt es am Unterdruck aber wir wissen es nicht genau oder an der Vergasereinstellung aber da reicht mein Wissen leider nicht aus.
Den Vergaser haben wir komplett zerlegt und alles gereinigt, Düsen,Schwimmer...... aber sie will immer noch nicht.


15 jahre sein kein bemmerl.
eigentlich sein de gonzen simmering ergo dichtungen im murl, am oasch.
wennst a bisselle pech host gehts den lagern a nit besser.
der vergasser ist eher das kleinste problemchen,olladings woll des hauptproblem warum de gs nit lafft.
was mich interessiert, ka ahnung ...denk.... aber versager butzen ko problem,wia funzt den des ????????
mfg


a olte gs fohrt imma ,aussa ma repariert sie zu tote

_____________________________

Wer Trinken,Rauchen und Sex aufgibt,
der lebt auch nicht länger,es kommt ihm nur so vor.
sigmund freud






(in Bezug auf Bertl1506)
Private Nachricht senden Post #: 8
klug - 23.6.2013 22:41:46   
silli


Beiträge: 13031
Mitglied seit: 28.10.2002
Wohnort: 102 km vorm stilfser
Status: offline
quote:


Wenn ein Unterschied zwischen ON und PRI ist ist entweder der Unterdruck nicht Vorhanden (Schlauch?)

da most4tler

oba schon a ansage
a wahrer suzuki kenner
auf der stellung "prii" braucht a suzuki koan unterdruck schlauch

oba es werd schon,denks eht brav mit
a griasserl aus de berg

_____________________________

Wer Trinken,Rauchen und Sex aufgibt,
der lebt auch nicht länger,es kommt ihm nur so vor.
sigmund freud






(in Bezug auf UrAlterSack)
Private Nachricht senden Post #: 9
synchron - 23.6.2013 22:51:08   
silli


Beiträge: 13031
Mitglied seit: 28.10.2002
Wohnort: 102 km vorm stilfser
Status: offline

quote:

ORIGINAL: Bertl1506

Das ging aber mal fix!!!!!


Zündkerzen sind beide Neu sprich in Ordnung, wir haben beide zur Sicherheut getestet, Funke ist da.
Wo könnte man im Fall der Fälle eine Ultraschallreinigung machen???

Wenn ich die Maschine starten möchte und der Benzinhahn auf ON bzw. nach unten steht
springt sie gar nicht an, nur wenn ich den Hahn auf PRI stelle funktionierts aber da geht die Drehzahl
sofort auf 3000-4000 U/min.also stell ich in auf ON damit die Drehzahl wieder runtergeht und dann stirbt sie
eigentlich immer ab und nimmt kein Gas mehr an (warum auch immer).

MFG








na jo,deine vergasser werden woll nicht so synchron ...hmm arbeiten...
eigentlich sind die gs motoren recht pflegeleicht
oba so a longe standzeit ?????????????????????
mfg


_____________________________

Wer Trinken,Rauchen und Sex aufgibt,
der lebt auch nicht länger,es kommt ihm nur so vor.
sigmund freud






(in Bezug auf Bertl1506)
Private Nachricht senden Post #: 10
Heit ... - 24.6.2013 7:40:07   
UrAlterSack


Beiträge: 4127
Mitglied seit: 13.5.2010
Wohnort: Bez. Tulln
Status: offline

quote:

ORIGINAL: silli
auf der stellung "prii" braucht a suzuki koan unterdruck schlauch


... vasteh' I amol Di ned.
gibst Du mir jetzt recht oder ned?

Kloa brauchts auf PRI koan Untadruck.
Drum hob I jo gschriem:

quote:


Wenn ein Unterschied zwischen ON und PRI ist ist entweder der Unterdruck nicht Vorhanden (Schlauch?)


Wenn a Untadruck am Benzinhauhn aunliegt (so der Benzinhahn funktioniert) darf kein Unterschied zwischen "ON" und "PRI" bei laufendem Motor sein.



_____________________________

Petition gegen Willkür im Waffenrecht, jetzt hier Unterschreiben!!!

(in Bezug auf silli)
Private Nachricht senden Post #: 11
Ok - 24.6.2013 18:28:42   
Muhhh


Beiträge: 804
Mitglied seit: 7.5.2007
Status: offline
quote:

Den Vergaser haben wir komplett zerlegt und alles gereinigt, Düsen,Schwimmer...... aber sie will immer noch nicht.

womit habt ihr den Vergaser gereinigt?
Ich nehme an mit Benzin! Wenn das so ist bringt eine Reinigung bei Verharzung so gut wie nichts, weil das Benzin die Rückstände nich auflöst.
Zu diesem Zweck kann man entweder zur Ulraschall-Methode greifen(wenn entprechendes Gerät verfügbar) oder man muss mit "Vergaserreiniger" (Louis, Birner etc) ran.
Alle Teile ausgenommen dünne Kunststoffteile wie etwa Membranen usw. einsprühen, etwa 3 Minuten wirken lassen, nachsprühen und mit sanfter Pressluft ausblasen. Danach nochmal mit frischem Benzin Spülen und zusammenbauen.

Wenn das Fahrzeug vor der langen Standzeit gut gelaufen ist, dann kann es fast nur am Treibstoffsystem liegen.
Wenn auf Stellung PRI die Drehzahl hoch geht, ist das grundsätzlich kein schlechtes Zeichen, da ja dann Treibstoff kommen muß.
Vielleicht habt Ihr beim Einbau die Standgas einstellung verstellt.

Synchronisieren der Vergaser wäre auch wichtig, das geht ganz genau aber nur mit Synchron- Testern, Damit kann man auch eventuelle Undichtheiten im Unterdrucksystem für die Benzin hahnsteuerung feststellen.
Diese könnt ihr aber ebenfalls leicht prüfen indem ihr den Vakuumschlauch vom Benzinhahn abzieht, auf Pri stellt und das Werkl startet währen ein Finger den Schlauch zuhält. Sobald der Motor läuft muss man eine deutlichen Unterdruck am Schlaucherl spüren, wenn nicht dann is da was, was übrigens auch der Fehler sein könnte, da wenn undicht einfach falsche Luft gesaugt wird.
Ein grobe Vorsynchronisierung kann man aber auch mit gutem Augenmaß und einer selbst gebauten Lehre machen, am Besten bei ausgebauter Vergaserbatterie.

_____________________________

Fresst Müll!!
Milliarden Fliegen können nicht irren!

*Wer für alles offen ist, kann nicht ganz dicht sein*

(in Bezug auf Bertl1506)
Private Nachricht senden Post #: 12
Seite:   [1]
Alle Foren >> [1000PS Motorrad Community] >> Motorradtechnik >> Suzuki GS 450 Problem Seite: [1]
Direkt zu:





Neue Beiträge gelesene Beiträge
TOP Thema neue Beiträge TOP Thema gelesene Beiträge
Gesperrtes Thema neue Beiträge Gesperrtes Thema gelesene Beiträge
no Beitrag hinzufügen
no Beitrag beantworten
no Neue Abstimmung
no Stimme abgeben
no Eigene Beiträge löschen
no Eigene Themen löschen
no Beitragsbewertung